Hvorfor virker min Tacho meter/ omdr. tæller ikke

Mere
6 år 8 måneder siden #1 af 2467
Mustang 351C fastback 1970
jeg har installeret nyt ledningsnet i min komplet renoveret bil, nu virker min omdr. tæller ikke. det gjorde det faktisk heller ikke inden jeg startede. men i lednings diagrammet står der at den hvide ledning skal på negativ ved coil, når jeg gør dette er der ingen gnist til tændrør??? altså der sker en kort slutning.
Er der noget med at der skal en eller anden dims monteres imellem?? pls help.
I må virkelig gerne ringe ell jeg kan ringe til jer det er lidt nemmere i Tlf.
Ring venligst på 22665989
det kunne evt også være inden i omdr. tæller, der vist noget med at kl. 15 kører igennem omdr. tæller. pis jeg er forvirret :unsure:

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #2 af 903
Jeg mener at hvis der er monteret et elektronisk tændingssystem,
virker omdrejningstæller ikke. Prøve at skrive omdrejningstæller i
søgelinien. Det har været oppe før.

Niels

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #3 af 2467
Ok det prøver jeg lige, Ja der er elektronisk tænding på.
Alt andet virker, så skal den dælme også komme til det.. :)

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #4 af 2081
Det er denne her du skal have købt og installeret

www.summitracing.com/int/parts/msd-8920/overview/

There is no substitute for cubic inches'.

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #5 af 1869

2081 skrev: Det er denne her du skal have købt og installeret

www.summitracing.com/int/parts/msd-8920/overview/


Den kan man vel også bruge på Pertronix og andre mærker .. :) ..

There is no substitute for rearwheel drive...Period.."

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #6 af 1359
Jeg kører med Pertronix og omdrejningstælleren virker fint uden at der, så vidt jeg kan se, er monteret nogen ekstra boks.

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden - 6 år 8 måneder siden #7 af 2081

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #8 af 1869
Jamen dog så er det slet ikke sikkert jeg får nogen problemer med min pertronix .. :) ..Og ja..emnet har da været op og vende flere gange.. :biggrin: ..

There is no substitute for rearwheel drive...Period.."

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden - 6 år 8 måneder siden #9 af 1861

Jeg kører osse med elektronisk tænding og omdr. tæller fungerer fint uden tach adaptor. Jeg troede jeg sku ha tach adaptor på, og fik da osse købt en som jeg aldrig har installeret, den ka måske bruges andre steder ? Smid en PM !
Hej fra Claus

Armen i karmen !
Bilag:

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #10 af 2467
Hvor har du så monteret ledningen fra tacho meter, ikke kl1 vel?? hvis jeg gør det så går min motor ud, altså tænding til strømfordeler bliver afbrudt, og motor går i stå.
Skriv lige hvor dine ledninger fra tacho er monteret??

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #11 af 2081
Stefan….. hvilken slags tænding har du sat på ?

There is no substitute for cubic inches'.

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden #12 af 2467
Den oplysning kommer jeg med i morgen, jeg tar lige et billede af strømfordeler+ tændspole.
Det er ikke noget som jeg har monteret, det sad på bilen da jeg overtog den 2011.
men det er MSD strømfordeler det er 100% sikkert. Tændspolen kan jeg ikke lige huske

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 8 måneder siden - 6 år 8 måneder siden #13 af 2081

2467 skrev: Den oplysning kommer jeg med i morgen, jeg tar lige et billede af strømfordeler+ tændspole.
Det er ikke noget som jeg har monteret, det sad på bilen da jeg overtog den 2011.
men det er MSD strømfordeler det er 100% sikkert. Tændspolen kan jeg ikke lige huske


Det er uden tvivl denne her du mangler… har selv haft nøjagtig samme problem (den tager 5 min at montere)

static.summitracing.com/global/images/in...sd-8920_frm28572.pdf

www.summitracing.com/int/parts/msd-8920/overview/

There is no substitute for cubic inches'.

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 7 måneder siden #14 af 2467
her er billeder af mit tænding, hvad mangler jeg før min tacho meter virker.??
Normal har man en firekantet MSD tændings modul, i dette tilfælde er det en helt normal tænspole???
Bilag:

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 7 måneder siden #15 af 2467
Hæ Hæ fejlen er fundet, jeg behøvede ikke en tacho meter modul. Men ellers tak for alle indlæg :) og svar

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 7 måneder siden #16 af 1869
.. (y) .men hvad var fejlen så (behøver jo ikke lave den samme.. :lol: ..)..

There is no substitute for rearwheel drive...Period.."

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 6 måneder siden #17 af 2467
Jeg havde koblet det lidt forkert sammen ude ved Tændspole. (ledning fra Omdr). tæller. Den skal kobles direkte på Kl 1 ledning fra strømfordeler.
Vil du ha en tegning af mit??
du må gerne ringe i morgen formiddag der er jeg på værksted..

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #18 af 2316
Hej Stefan
Gider du at sende en tegning til mig
Hilsen Bjørn

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 6 måneder siden #19 af 2467
yeps.. jeg er på mit værksted i morgen så kan vi ordne det over tlf. mit nr er 22665989

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 6 måneder siden - 6 år 6 måneder siden #20 af 2467
Her er der så et billede af mit tændning/omdr. tæller som det er koblet sammen.
Jeg vil lige sige at mit ledningsnet er ikke det orig. men er skiftet ud med nyt. Aftermarket
Min vogn er med det Orig. omdr. tæller
Bilag:

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #21 af 2518

Venligst Log på eller Opret en konto for at deltage i samtalen