Den ski.. Mustang lader ikk

6 år 6 måneder siden #1 af 2651
Den ski.. Mustang lader ikk er oprettet af 2651
65 mustang..
Nyt ledningsnet foran. Ny generator. Nyt laderelæ.
Virkede perfekt og ladede da det blev sat på ..
Tog så minus-pol af batteriet, motoren forsatte med at køre kort tid, og gik så ud (stoppede med at lade) :angry:
Har jeg brændt noget af, da jeg tog polen af ?
Hvordan udmåler jeg generator og relæ ?
Gode råd søges

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 6 måneder siden #2 af 2689
Besvaret af 2689 på Den ski.. Mustang lader ikk
Jeg har et ekstra lade relæ liggende. Hvis du vil prøve at skifte det ud

mvh Carsten, Amar drengen

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #3 af 2243
Besvaret af 2243 på Den ski.. Mustang lader ikk

2651 skrev: 65 mustang..
Nyt ledningsnet foran. Ny generator. Nyt laderelæ.
Virkede perfekt og ladede da det blev sat på ..
Tog så minus-pol af batteriet, motoren forsatte med at køre kort tid, og gik så ud (stoppede med at lade) :angry:
Har jeg brændt noget af, da jeg tog polen af ?
Hvordan udmåler jeg generator og relæ ?
Gode råd søges


Øhm - hvad skulle den lade? Du havde jo afbrudt forbindelsen til batteriet, ik'? Så f*cker du med hele elsystemet, og du kan ikke forvente motoren bare kører videre.
Hvad er dit problem? Lader den ikke efter du har sat minus-polen på igen?

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #4 af 2651
Besvaret af 2651 på Den ski.. Mustang lader ikk
Tak Carsten ..
Jeps Terkel, ladede ikk mere, da polen kom på igen ...
Tanken er at jeg vel har fået brændt noget af måske ... har tjekket sikring i boksen...
Fornemmer lidt det var dumt at ta minuspolen af B) :unsure:

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #5 af 2243
Besvaret af 2243 på Den ski.. Mustang lader ikk
Hmm - hvordan måler du, om den lader? (Bare for at vide, om du gør det rigtigt) B)

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #6 af 2651
Besvaret af 2651 på Den ski.. Mustang lader ikk
Det er jo det :P Ved jeg ikk B)
Men: ladelampen bliver ved med at lyse... batteriet tappes for strøm når motoren køre (nyt batteri, og opladet) ... motoren stopper når minuspol tages af (ingen strøm til tænding)
:) :)

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #7 af 762
Besvaret af 762 på Den ski.. Mustang lader ikk
mål bag på generator skulle gerne smide 13,8 volt hvis ik byt til nyt

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #8 af 2243
Besvaret af 2243 på Den ski.. Mustang lader ikk
Hold først og fremmest op med at tage minus-polen af - hvorfor gør du i øvrigt det?

En nem måde at måle, om den lader, er at måle spændingen på batteriet (med slukket motor). Den bør ligge på 12,2 - 12,8 V for et alm. blybatteri. Start så motoren, og mål igen på batteriets poler - nu bør spændingen være omkring 13,8 V.
Er den ikke det, lades der ikke på batteriet. Nu ved jeg ikke, om dit laderelæ er elektronisk - hvis det er, kunne jeg da godt mistænke det for at være "stået af" pga. dit pilleri med minus-polen... Men jeg kan ikke sige det med sikkerhed.
Hvis målingerne er anderledes end beskrevet ovenfor, så tag imod Carstens tilbud, og lån hans relæ. Men hold nu dine pilfingre fra batterikablerne!! :lol:
Og som Peter skriver, kan du måle direkte på generatoren - så ved du, om det er den, der er problemet. Nogle nyere generatorer har i øvrigt indbygget laderelæ, så der er skal ikke være et "udenfor". Undersøg, om din generator har indbygget relæ, ik'?

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #9 af 2651
Besvaret af 2651 på Den ski.. Mustang lader ikk
Tak for svarene :cheer:
PS. Terkel .. næste gang batteripolerne ska af, er når batteriet skal skiftes :lol: :lol: :lol:

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 6 måneder siden #10 af 2491
Besvaret af 2491 på Den ski.. Mustang lader ikk
hvis du har pillet en pol af batteriet mens den kørte har du med stor sandsynlighed brændt diodebroen af i generatoren, da den ikke kan komme af med strømmen,og når du piller polen tror den bare at den samtidig skal lave mere strøm så sker det :dry:

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 6 måneder siden #11 af 2651
Besvaret af 2651 på Den ski.. Mustang lader ikk
Har lige udmålt generator ... :(
Ingen strøm ...
Kan diodebroen skiftes ?

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 6 måneder siden #12 af 903
Besvaret af 903 på Den ski.. Mustang lader ikk
Diodebroen kan sikkert skiftes, hvis du kan finde et nummer på generatoren.
Hvis dit laderelæ er defekt, kan du ikke måle direkte på generatoren.
Du skal afmontere alle ledninger, undtagen ledning fra batteri / startrelæ
med strøm på ( den tykke ). Så skal du forbinde kulholderen med + ledning
og starte bilen. Hvis generator er o.k. vil spændingen nu stige over 15v.
Hvis generatorens dioder er defekt vil den ikke kunne afgive høj spænding
og vil nok også brumme højt.

Niels

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #13 af 2651
Besvaret af 2651 på Den ski.. Mustang lader ikk
Tak for svaret.. jeps, diodebroen er brændt af :( :( .... nogen som ved hvad sådan en størrelse koster ??

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden - 6 år 5 måneder siden #14 af 903
Besvaret af 903 på Den ski.. Mustang lader ikk
Hvis du har et nummer på generatoren, kan jeg
måske hjælpe dig. Der er flere udgaver.
Her er 3 forskellige til 1G typerne

Niels

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #15 af 2651
Besvaret af 2651 på Den ski.. Mustang lader ikk
Det lyder super godt Niels :) :)
Det undersøge jeg ...

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden #16 af 903
Besvaret af 903 på Den ski.. Mustang lader ikk
Jeg har en Motorcraft generator 40/50A renoveret.
Sandblæst, malet, lejer-kulholder-diodebro udskiftet.
1200,00kr. Hvis din kommer i bytte 1000,00kr.

Niels

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #17 af 2651
Besvaret af 2651 på Den ski.. Mustang lader ikk
Tak for tilbudet Niels ... Der er ikk noget nr. på selve generatoren..
Hmm... er det ikke muligt jeg selv kan skifter dioderne i diodebro, og få lidt hyggearbejde ud af det ?

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden #18 af 903
Besvaret af 903 på Den ski.. Mustang lader ikk
Dioderne er nok presset i. De har måske et mål på ½" eller mellem 12,70 og 12,80mm
Hvis de er, har jeg nok 3 stk. + og 3 stk. - dioder.

Niels

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #19 af 2651
Besvaret af 2651 på Den ski.. Mustang lader ikk
Ny diodebro købt af Niels Ebeltoft.
Super service, små penge :) :)
Ser frem til at lodde den på :cheer: :cheer:

Venligst Log på eller Opret en konto for at deltage i samtalen