Bad timing ?

6 år 5 måneder siden #1 af 2552
Bad timing ? er oprettet af 2552
Halløjsovs.....

Jeg lurer på, om min timing chain kan være medvirkende årsag til at motoren løber varm, ved lav hastighed ? Jeg kan se, at den hænger meget løst. Jeg har opgraderet til 3-rækkers alukøler, RADA21, og har også skiftet termostat og vandpumpe, og til stive gummislanger m. fjeder mm. uden held.....
Kan man ret beset være sikker på, om tændingen avancerer korrekt i forhold til gradindstillingen, når kæden hænger og slasker, og ville man i givet fald have problemet ved alle hastigheder ? :dry:
Motoren er en 289 fra -65, iflg. hvad jeg selv har kunnet aflæse under starteren (selv om den sjovt nok blev solgt som en 302 fra -67)

Mvh
Peter P. a.k.a. 2552

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden #2 af 903
Besvaret af 903 på Bad timing ?
Mener ikke 302 kom før 1968 :)

Niels

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #3 af 2552
Besvaret af 2552 på Bad timing ?

903 skrev: Mener ikke 302 kom før 1968 :)

Niels



.........men 65´eren er jo også lige en tand mere original nu, med motor i samme årgang.......så på dén konto vil jeg ikke klage.....
Men kan man ikke altid med fordel skifte timing chainen, hvis den er løs ?
Kan det umuliggøre ordentlig timingindstilling, hvis den løse kæde har hoppet over nogle tænder på tandhjulene ?

Er der noget man skal være påpasselig med i forbindelse med udskiftning ?

MVH
Peter P. #2552

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden #4 af 048
Besvaret af 048 på Bad timing ?
Kæden må ikke være slap og slet ikke kunne hoppe nogle tænder over. Så går det rigtig galt, for så åbner/lukker ventiler kke på ret tidspunkt. Ny kæde på. :)

Bevar roen - støt melis

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #5 af 2552
Besvaret af 2552 på Bad timing ?

048 skrev: Kæden må ikke være slap og slet ikke kunne hoppe nogle tænder over. Så går det rigtig galt, for så åbner/lukker ventiler kke på ret tidspunkt. Ny kæde på. :)




Hej....tak for svaret....

Ja, det lyder ikke godt - jeg må hellere bestille en ny kæde mm. hos CJ PP.....
Men hvordan kan jeg lige være sikker på, at en ny kæde monteres korrekt, hvis den gamle har takket over ?
Kan ovenstående være medvirkende årsag til overophedning af motoren ?

MVH
Peter P. #2552

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden #6 af 1731
Besvaret af 1731 på Bad timing ?
Her er en lille bid video der beskriver det.

Når du skal købe ny kæde, så kom en dobbelt kæde som den i videoen.


Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #7 af 2267
Besvaret af 2267 på Bad timing ?
Du skal både have ny kæde og tandhjul - de kommer i et sæt (tingene skal jo passe sammen). Heldigvis er det ikke så dyrt.

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #8 af 2322
Besvaret af 2322 på Bad timing ?
sæt et nyt sæt i inden det koster din motor og jeg købte procomb kost pris ca 400 kr
lasse

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #9 af 2552
Besvaret af 2552 på Bad timing ?
Tak for svarene.....det ser ikke helt umuligt ud....

Jeg har sat COMP på min ønskeliste hos CJ. Der er lige flere ting, der skal bestilles, inden ordren fyres af.....

www.cjponyparts.com/comp-cams-timing-set...02-1965-1988/p/3120/

www.cjponyparts.com/scott-drake-timing-c...and-289-1965/p/TCC1/


Det er vel overkill at montere den 4* dyrere justérbare version ? (så går det nok alligevel galt, hvis der er for mange justeringsmuligheder for mig) :biggrin: :(
Men hvad med smøring af timing chain-tænder og kæde samt aksler før/efter montering ?

MVH
Peter P #2552

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden #10 af 162
Besvaret af 162 på Bad timing ?

2552 skrev:

903 skrev: Mener ikke 302 kom før 1968 :)

Niels



.........men 65´eren er jo også lige en tand mere original nu, med motor i samme årgang.......så på dén konto vil jeg ikke klage.....
Men kan man ikke altid med fordel skifte timing chainen, hvis den er løs ?
Kan det umuliggøre ordentlig timingindstilling, hvis den løse kæde har hoppet over nogle tænder på tandhjulene ?

Er der noget man skal være påpasselig med i forbindelse med udskiftning ?

MVH
Peter P. #2552


Når du strammer kæde op til den ene side, så må der max være 1/2" slup på den løse side,dvs du tager fat i kæden og kan du
bevæge den mere end 1/2" fra side til side...så er det en bytter.

40 år med samme 69' Mustang

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #11 af 2552
Besvaret af 2552 på Bad timing ?
Hej....og tak... :biggrin:

Det er modtaget..... :P
Skal kæden mon ikke smøres efter montering ?


MVH
Peter P. #2552

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #12 af 2243
Besvaret af 2243 på Bad timing ?

2552 skrev: Hej....og tak... :biggrin:

Det er modtaget..... :P
Skal kæden mon ikke smøres efter montering ?


MVH
Peter P. #2552


Næh. Den bør da komme (som enhver anden ordentlig kæde) "kogt" i kædefedt, og derfor velsmurt.
Hvis du derimod er nysgerrig efter, hvordan den bliver smurt efter montering, så søg på Google:
how does a timing chain get lubricated
Det er sq for besværligt at forklare i få ord ;) :P

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden #13 af 499
Besvaret af 499 på Bad timing ?
Nu har du sikkert fået skiftet din kæde og det er sikkert fint.
Men det har intet med din for varme motor at gøre (en løs kæde for ikke strømfordeleren til at vise forkert ved konstant fart eller rolig tomgang).
Jeg synes ikke du skriver noget om hvornår den bliver for varm, er det når den kører i tomgang eller ved konstant 80 f.eks. Bliver den for varm eller er det dit ur som ikke viser rigtigt. Du er nødt til at komme med nogle oplysninger hvis vi skal kunne hjælpe dig.
Jeg ville starte med at tjekke om der er slam/rust i din blocks kølekanaler.
Lave en god gammeldavs tuneup af motoren, så ved du om alt virker som det skal.
Få lavet en måling af dit gamle kølevand, simpelthen målt motoren igennem for alle fejl som kan give varme problemer.

Dette er desværre et classic eksempel på at man prøver at rep. syntomerne istedet for at prøve at finde fejlen. Hvilket koster kassen og bilen kan stadig ikke køre. Kan man ikke selv udmåle motoren så få en til det som kan og fejlen skulle gerne komme frem på en lille formiddag eller kortere tid.
Håber det kan hjælpe dig.

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #14 af 2552
Besvaret af 2552 på Bad timing ?

499 skrev: Nu har du sikkert fået skiftet din kæde og det er sikkert fint.
Men det har intet med din for varme motor at gøre (en løs kæde for ikke strømfordeleren til at vise forkert ved konstant fart eller rolig tomgang).
Jeg synes ikke du skriver noget om hvornår den bliver for varm, er det når den kører i tomgang eller ved konstant 80 f.eks. Bliver den for varm eller er det dit ur som ikke viser rigtigt. Du er nødt til at komme med nogle oplysninger hvis vi skal kunne hjælpe dig.
Jeg ville starte med at tjekke om der er slam/rust i din blocks kølekanaler.
Lave en god gammeldavs tuneup af motoren, så ved du om alt virker som det skal.
Få lavet en måling af dit gamle kølevand, simpelthen målt motoren igennem for alle fejl som kan give varme problemer.

Dette er desværre et classic eksempel på at man prøver at rep. syntomerne istedet for at prøve at finde fejlen. Hvilket koster kassen og bilen kan stadig ikke køre. Kan man ikke selv udmåle motoren så få en til det som kan og fejlen skulle gerne komme frem på en lille formiddag eller kortere tid.
Håber det kan hjælpe dig.



Hej..... :)
Kæden er undervejs fra USA, og derfor ikke monteret endnu. Bilen er stadig opstaldet.
Men man kan vel lige så godt skifte den, hvis det er en kritisk del, selv om den løse kæde ikke relaterer til varmeproblemet.
Jeg prøver blot at afdække mulige for fejlkilder til varmeproblemet, for at kunne løse det. Derfor spurgte jeg, om en løs kæde kan umuliggøre indstilling af timingen. :P

Jeg har udelukkende problemet ved langsom kørsel: motoren koger og når op på omkring 100 gr. C, og sætter ud.
Jeg fik justeret tænding og karburator sidste år af en ekspert.
Måske var det en god idé med udmålingen, son du skriver......jeg vil alliére mig med en ekspert, da jeg ikke selv har den fjerneste anelse om proceduren.... :unsure:

Tak for svaret :biggrin:
MVH
Peter P #2552

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden - 6 år 5 måneder siden #15 af 2243
Besvaret af 2243 på Bad timing ?

2552 skrev:
Jeg har udelukkende problemet ved langsom kørsel: motoren koger og når op på omkring 100 gr. C, og sætter ud.
Jeg fik justeret tænding og karburator sidste år af en ekspert.
Måske var det en god idé med udmålingen, son du skriver......jeg vil alliére mig med en ekspert, da jeg ikke selv har den fjerneste anelse om proceduren.... :unsure:

Tak for svaret :biggrin:
MVH
Peter P #2552


Hej Peter.
Jeg havde et lignende problem sidste år. Årsagen var, at strømfordeleren havde løsnet sig, og derfor "selv justeret tændingen" til en latterlig indstilling. Headers blev så varme, at benzinen kogte af karburatoren ved langsom/køkørsel! Så gik motoren jo ud, men få minutter efter kunne den startes igen. Jeg havde ingen problemer ved alm. bytrafik, lande- eller motorvej - der gik motoren fint. Efter tændingsjustering (og bedre fastspænding af strømfordeleren) var alt ok igenigen :)

P.S. Kølertemperaturen nåede +240°F, altså omkring +115°C :ohmy:

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 år 5 måneder siden #16 af 1869
Besvaret af 1869 på Bad timing ?

2243 skrev: [quote="2552" post=211639

Jeg har udelukkende problemet ved langsom kørsel: motoren koger og når op på omkring 100 gr. C, og sætter ud.
Jeg fik justeret tænding og karburator sidste år af en ekspert.
Måske var det en god idé med udmålingen, son du skriver......jeg vil alliére mig med en ekspert, da jeg ikke selv har den fjerneste anelse om proceduren.... :unsure:

Tak for svaret :biggrin:
MVH
Peter P #2552


Hej Peter.
Jeg havde et lignende problem sidste år. Årsagen var, at strømfordeleren havde løsnet sig, og derfor "selv justeret tændingen" til en latterlig indstilling. Headers blev så varme, at benzinen kogte af karburatoren ved langsom/køkørsel! Så gik motoren jo ud, men få minutter efter kunne den startes igen. Jeg havde ingen problemer ved alm. bytrafik, lande- eller motorvej - der gik motoren fint. Efter tændingsjustering (og bedre fastspænding af strømfordeleren) var alt ok igenigen :)

P.S. Kølertemperaturen nåede +240°F, altså omkring +115°C :ohmy:[/quote]

Og modsat hvis platinerne er blevet stillet eller er ude af justering så skal tændingtidspunktet også justeres.. :) ..hvis man da har platiner.. :biggrin: ..

There is no substitute for rearwheel drive...Period.."

Venligst Log på eller Opret en konto for at deltage i samtalen

6 år 5 måneder siden #17 af 2243
Besvaret af 2243 på Bad timing ?
Det har "man" så ikke ;) :P

Venligst Log på eller Opret en konto for at deltage i samtalen