Start

Mere
4 uger 5 timer siden #1 af 2151
Start er oprettet af 2151
Hej
Mangler lige lidt input
Har en 72´ med en 302 motor, har problemer når den har stået stille ca. 14 dage, tager det lang tid før den kommer igang og malker næsten batteriet.
Er det en utæt benzinpumpe eller slanger, hvad kan problemet ellers være ?
Hilsen Chr.

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 6 dage siden #2 af 2765
Besvaret af 2765 på Start
prøv og skild karburatoren af, er der stadig benzin i den. bare for at problem finde,,

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 5 dage siden #3 af 3037
Besvaret af 3037 på Start
Jeg ville ikke starte med at skille noget ad. Når du har kørt starteren et par gange så check om der er kommet benzin frem til karburatoren. Hvis benzinen når frem så kan det bare være at du skal pumpe lidt mere benzin i starten, fx hvis du ikke har choker på.

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 5 dage siden #4 af 2765
Besvaret af 2765 på Start

3037 skrev: Jeg ville ikke starte med at skille noget ad. Når du har kørt starteren et par gange så check om der er kommet benzin frem til karburatoren. Hvis benzinen når frem så kan det bare være at du skal pumpe lidt mere benzin i starten, fx hvis du ikke har choker på.


Kan evt se om den overhovedet sprøjter noget ind når du pumper den før start... kan være membran der er utæt..

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 4 dage siden #5 af 1869
Besvaret af 1869 på Start
Du kan jo måle trykket på pumpens udgang til karburatoren med et vakuummeter.Trykket skal vist være cirka 5 psi.Har du ikke et har Biltema et til under en hund.Brændstoftrykmåler kalder de den..:) ..

There is no substitute for rearwheel drive...Period.."

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 4 dage siden #6 af 162
Besvaret af 162 på Start
Chr. du er inde på det rigtige, sandsynligvis en utæthed så den suger falsk luft...
Alternativt din pumpe som dårlig.
prøv at give den en lille " snaps" benzin direkte i karburator inden du prøver opstarten,
så har du et hint.

38 år med samme 69' Mustang

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 4 dage siden #7 af 2151
Besvaret af 2151 på Start
Tommy den kommer rimelig hurtig når den for en snaps
Hvad er grunden til det ? Det er da ikke rigtigt at den skal have sådan en når den har stået stille ca. 14 dage
Er der andre der har haft det sådan og hvad gjorde i for at undgå det ?

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 4 dage siden #8 af 040
Besvaret af 040 på Start
vi andre kommer da også hurtigere i omdrejninger når vi har fået en snaps;) :biggrin:

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 4 dage siden #9 af 162
Besvaret af 162 på Start
Hvilken karburator kører du med?
Hvis det er en Holley så er det din pumpes returnvalve som nok er defekt.
Edelbrock har tendens til at koge
Benzinen af ved længre tids stilstand.
Kan dog stadig være pumpen...

38 år med samme 69' Mustang

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 3 dage siden #10 af 2188
Besvaret af 2188 på Start
Har samme problem mener det koger væk har tænkt på en elektrisk pumpe til benzin

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 3 dage siden #11 af 1359
Besvaret af 1359 på Start
Jeg havde samme problem da jeg kørte med Edelbrock på en 351 Cleveland.
Benzinen fordampede og derfor skulle starteren køre temmelig lang tid før der igen var benzin i karburatoren.
Skiftede af andre årsager til Holley og har ikke haft problemet siden.

Please Log på or Opret en konto to join the conversation.

Mere
3 uger 2 dage siden #12 af 2151
Besvaret af 2151 på Start
Tak for info, så ved jeg det, så er det da noget at arbejde ud fra:)

Please Log på or Opret en konto to join the conversation.